Back
Resolved
Resolved
Service Disruption Due to AWS Infrastructure Outage
Started , resolved .
Web Application
Document Service
Core API
Resolved
The issue has been resolved.
The AWS us-east-1 outage in North Virginia has been fully mitigated by AWS, and all affected services are now operational.
Posted .
Created
We are currently experiencing service interruptions due to an ongoing AWS us-east-1 outage in the North Virginia region. This outage is impacting parts of our infrastructure, leading to degraded performance or temporary unavailability for some users in the United States.
Our engineering team is closely monitoring the situation and implementing mitigations where possible while AWS works to restore full service in North Virginia.
Posted .